How to install DB2 Express on Fedora Core 9

I got 2 errors while installing DB2 Express that comes with Rational Team Concert. Two libraries were missing:

libstdc++.so.5

ERROR:
The required library file libstdc++.so.5 is not found on the system.

Solution: (thanks http://tldp.org/…fedora6.html)

yum -y install compat-libstdc++-33

libaio.so.1

ERROR:
The required library file libaio++.so.1 is not found on the system.

Solution:

yum -y install libaio

Tags: , ,

Comments are closed.